Aufgaben

Welche der Aussagen sind korrekt?

Es können ein oder mehrere Antworten pro Teilaufgabe richtig sein.

Was können Eingabewerte bei Funktionen sein?

Leider nein. Probier's nochmal!

Leider nein. Probier's nochmal!

Leider nein. Probier's nochmal!

Diese Lösung ist nicht richtig.

Die Lösung ist richtig!

Fast. Das sind noch nicht alle richtigen Antworten!

Wofür benötigst du vordefinierte Funktionen?

Leider nein. Probier's nochmal!

Leider nein. Probier's nochmal!

Diese Lösung ist nicht richtig.

Die Lösung ist richtig!

Fast. Das sind noch nicht alle richtigen Antworten!

Was ist für Funktionen mit mehreren Eingabewerten richtig?

Leider nein. Probier's nochmal!

Leider nein. Probier's nochmal!

Diese Lösung ist nicht richtig.

Die Lösung ist richtig!

Fast. Das sind noch nicht alle richtigen Antworten!

Erstelle in einem Tabellenkalkulationsprogramm, eine Funktion Summe, welche für %%5%% Eingangsparameter das Ergbnis bestimmt. Die Eingangsparameter sollen im Nachhinein geändert werden können.

Öffne dein Tabellenkalkulationsprgramm.

Wähle nun 5 Zellen aus, in welchen deine Eingabewerte stehen.

Tipp: Formatiere die Zellen mit einem farbigen Hintergunde, damit du später noch weißt welche du gewählt hast.

Eingaabewerte

Wähle eine sechste Zelle, in welcher deine Funktion stehen soll.

Für die Funktion gibt es nun zwei Möglichkeiten:

Die Zellen der Eingangsparameter sind alle in einer Zeile oder Spalte:

Ist dies der Fall kannst du mit dem Bereichsoperator arbeiten. Dein Funktion bildet nun die Summe aus dem Bereich:

=SUMME(ZELLE1:ZELLE5)

Beispiel:

Stehen deine Werte in den Zelle B3, C3, D3, E3, F3, dann lautet die Funktion:

=SUMME(B3:F3)

Bereichsoperator

Die Zellen liegen nicht nebeneinader:

Liegen die Zellen nicht nebeneinader, musst du mit dem Variablenkonzept arbeiten. Jede Einzelne Zelle wird als EIngabeparameter einer Funktion übergeben. Deine Funktion lautet nun:

=SUMME(ZELLE1;ZELLE2;ZELLE3;ZELLE4;ZELLE5)

Beispiel:

Stehen deine Werte in den Zelle B3, C4, D1, E5, F3, dann lautet die Funktion:

=SUMME(B3;C4;D1;E5;F3)

Einzeln

Ausgabe:

Es werden nun in beiden Fällen für beliebige EIngabewerte, deren Summe bestimmt. Siehe Beispiel rechts.

Ausgabe

Anmerkung:

Bei großen Rechnungen, ist es meistens von Vorteil, wenn die Zahlen in einer Reihe beziehungweise Spalte stehen. So ersparst du dir mit dem Bereichsoperator eine Menge Tipparbeit.

Kommentieren Kommentare