Eine der Hauptfunktionen von Tabellenkalkulationsprogrammen, ist das Rechnen mit Funktionen. Dabei gibt es viele verschiedene Funktionen, mit welchen man in einem Tabellenkalkulationssystem rechnen kann.

Funktionen allgemein

In einem Tabellenkalkulationsprogramm werden zahlreiche Funktionen angeboten. Möchte man eine Funktion auf eine Zelle anwenden, beginnt man immer mit einem =. So erkennt das Programm, dass gleich eine Funktion folgt.

Funktionsnamen schreibt man immer groß.

In einer Zelle können auch mehrere Funktionen stehen. Ist dies der Fall, spricht man auch oft von sogenannten Formeln.

Aufbau von Funktionen

Eine Funktion ist immer gleich aufgebaut. Auf das =, welches den Anfang einer Funktion kennzeichnet, folgt der Funktionsname selbst. Nach dem Funktionsnamen, stehen Kammern (). In diese Klammern schreibst du die Argumente deiner Funktion, das heißt mit welchen Werten deine Funktion rechnen soll.

=SUMME(2;3) heißt, die Funktion SUMME bekommt die Argumente 2 und 3 übergeben und soll aus diesen beiden die Summe berechnen.

Argumente einer Funktion müssen nicht immer Zahlen sein. So gibt es zum Beispiel Funktionen, die als Eingabe einen Text benötigen, oder man schreibt statt einer Zahl eine Zelle, in welcher deine Zahl steht. Wird der Wert dieser Zelle geändert, rechnet die Funktion automatisch mit dem neuen Wert ein neues Ergebnis aus.

Aufbau Funktion

Wichtige Funktionen

Addition

  1. =SUMME(Summand1;Summand2;Summand3;...)

  2. =Summand1+Summand2+...

Wenn man nicht jede Zelle, die man addiert, nennen möchte, schreibt man: z.B =SUMME(A1:A5). Jetzt werden alle Zellen von A1 bis A5 miteinander addiert, also: A1+A2+A3+A4+A5

Subtraktion

Für Subtraktionen gibt es keine vorgefertigte Funktion.

Man benutzt: =Minuend-Subtrahend

Wenn man viel voneinander abziehen möchte fügt man als Subtrahend eine Summenfunktion ein:

=Minuend-(SUMME(Subtrahend1;Subtrahend2;Subtrahend3;...))

=Minuend-(Subtrahend1+Subtrahend2+Subtrahend3+...)

=Minuend-(SUMME(A1:A5))

Multiplikation

  1. =PRODUKT(Faktor1;Faktor2;Faktor3;...)

  2. =Faktor1 * Faktor2 * Faktor3 * ...

Ach hier gibt es wie bei der Addition die Möglichkeit z.B =PRODUKT(A1:A5). Jetzt werden alle Zellen von A1 bis A5 miteinander multipliziert, also: A1 * A2 * A3 * A4 * A5

Division

  1. =QUOTIENT(Zähler;Nenner)
  2. =Zähler/Nenner

Besondere Rechenfunktionen

Runden

1. =RUNDEN(Zahl; Anzahl der Stellen nach dem Komma)

Die ausgewählte Zahl wird auf so viele Stellen hinter dem Komma gerundet, wie eingegeben wurde. (1-4 abrunden, 5-9 aufrunden)

z.B =RUNDEN(6,31; 0)= 6

2. =ABRUNDEN(Zahl; Anzahl der Stellen nach dem Komma)

Die Zahl wird abgerundet, egal was für eine Zahl hinter dem Komma steht.

z.B. =ABRUNDEN(4,85; 0)= 4

3. =AUFRUNDEN(Zahl; Anzahl der Stellen nach dem Komma)

Die Zahl wird aufgerundet, egal was für eine Zahl hinter dem Komma steht.

z.B. =AUFRUNDEN(9,145; 0)= 10

Mittelwert

=MITTELWERT(Zahl 1; Zahl 2;...)

Es wird der Mittelwert/Durchschnitt der ausgewählten Zahlen gebildet.

Beispiele für Formeln

=SUMME(PRODUKT(A1;D1);A3) => =A1 * D1+A3

=PRODUKT(A1;SUMME(D1;A3)) => =A1 * (D1+A3)

WICHTIG: Denkt an Punkt vor Strich!!

Kommentieren Kommentare