Aufgaben

Geburtstagsparty

Du planst eine Hausparty für deinen anstehenden Geburtstag. Du lädst deine 8 besten Freunde ein.

Erstelle eine Einkaufsliste für deine Geburtstagsparty.

Schreibe was und wie viel du kaufen musst in ein Tabellenkalkulationssystem.

Hier rechts ein Vorschlag für deine Einkaufsliste. Es ist kein Fehler, wenn du andere Sachen einkaufst oder die Anzahl nicht übereinstimmt. Rechne ruhig mit deiner eigenen Tabelle weiter oder, wenn du willst, kannst du auch diese übernehmen.

Füge Preise hinzu und berechne den Gesamtpreis für deinen Einkauf.

Zuerst schreibst du hinter jedes Produkt den Stückpreis. Um den Gesamtpreis zu erhalten, nimmst du die Anzahl mal den Stückpreis.

=PRODUKT(Zelle Anzahl;Zelle Stückpreis)

oder

=Zelle Anzahl+Zelle Stückpreis

z.B bei Chips:

=PRODUKT(B2;C2)

oder

=B2+C2

Das machst du mit allen Produkten. Wenn du damit fertig bist, addierst du alle Gesamtpreise zu einen großen Gesamtpreis zusammen, damit du weißt, wieviel du letztendlich zahlen musst.

=SUMME(D2:D11)

oder

=SUMME(D2;D3;D4;D5;D6;D7;D8;D9;D10;D11)

oder

=D2 * D3 * D4 * D5 * D6 * D7 * D8 * D9 * D10 * D11

Notenberechnung

Notenberechnung in Nebenfächern

Berechne mit Hilfe eines Tabellenkalkulationssystems deine Zeugnisnote in einem Nebenfach.

Zuerst schreibst du alle Noten (Exen, Ausfragen, Mitarbeit, Referat,...) jeweils in eine Zelle. Von diesen berechnest du den Durchschnitt.

=MITTELWERT(Zelle von Note1;Zelle von Note2;Zelle von Note3;...)

hier:

=MITTELWERT(A3;B3;C3;D3;F3;G3)

Ohne Mittelwert

=QUOTIENT(SUMME(Zelle von Note1;Zelle von Note2;Zelle von Note3;...); Anzahl der Noten)

oder

=(Zelle von Note1+Zelle von Note2+Zelle von Note3+...)/Anzahl der Noten

Jetzt musst du dieses Ergebnis nur noch runden.

=RUNDEN(Zelle Durchschnitt; 0)

Beachte dabei, dass bei jedem Durchschnitt mit ,5 nicht immer aufgerundet wird. Meistens wird noch die bessere Note gegeben => also abgerundet. Die Funktion RUNDEN rundet aber bei ,5 immer auf.

Notenberechnung in Hauptfächern

Berechne deine Zeugnisnote in einem Hauptfach mithilfe eines Tabellenkalkulationssystems.

Beachte dabei, dass es bei Hauptfächern zwei verschiedene Leistungsnachweise gibt. Die großen (Schulaufgaben) und die kleinen (Exen, Ausfragen, Mitarbeitsnoten, Referate,...). Die Leistungsnachweise stehen in einem 2:1 Verhältnis, wobei die großen Leistungsnachweise doppelt gewichtet werden.

Zuerst schreibst du dir die großen Leistungsnachweise, also die Schulaufgaben, auf. Das können unterschiedlich viele sein.

Als nächstes berechnest du den Durchschnitt der Schulaufgaben:

(Summe der Schulaufgaben geteilt durch die Anzahl)

=QUOTIENT(SUMME(A4:D4);4)

oder:

=(A4+B4+C4+D4)/4

oder:

=MITTELWERT(A4;B4:C4;D4)

Dann kommen die kleinen Leistungsnachweise die du so berechnen kannst wie in der Teilaufgabe a)

Um den gesamten Durchschnitt zu berechnen, zählst du die großen Leistungsnachweise doppelt und die kleinen einfach.

=QUOTIENT(SUMME(G5;PRODUKT(B5;2));3)

oder:

=((B5 * 2)+G5)/3

oder:

=MITTELWERT(B5;B5;G5)

Jetzt musst du nur noch runden.

Wichtig: Runde nur im letzten Schritt, sonst wird das Ergebnis ungenau!

=RUNDEN(E8;0)

Du rundest jetzt die Zahl auf null Stellen hinter dem Komma, um deine Note zu erhalten, die sehr wahrscheinlich in deinem Zeugnis stehen wird.

Beachte nur, dass bei ,5 die Lehrer entscheiden, ob auf- oder abgerundet wird.

Würfel

Erstelle eine Arbeitsmappe, mit der du einen Würfel simulieren kannst.

Zuerst erstellst du eine Zufallszahl.

=ZUFALLSZAHL()

Diese ist zwischen 0 und ungefähr 0,999.

Deshalb multiplizierst du dann mit 6.

=ZUFALLSZAHL()*6

Die möglichen Zahlen gehen jetzt von 0 bis ungefähr 5,99.

Jetzt rundest du diese Zahl ab.

=ABRUNDEN(ZUFALLSZAHL()*6;0)

So sind die möglichen Zahlen 0,1,2,3,4 und 5.

Nun addierst du noch 1 dazu, um die möglichen Zahlen 1, 2, 3, 4, 5 und 6 zu erhalten.

=ABRUNDEN(ZUFALLSZAHL()*6;0)+1

Jetzt hast du eine Zahl von 1-6.

Einfacherer Weg:

Jetzt wird in deiner Zelle eine 1, 2, 3, 4, 5 oder 6 stehen.

Erstelle eine Grafik in deiner Arbeitsmappe, die den Würfel nach dem Würfeln zeigt.

Man benötigt insgesamt 9 Zellen. Zuerst muss dir klar sein, bei welcher Zahl die Augen des Würfels sind, z.B. ist die Zelle Mitte-Mitte bei der 1, 3 und 5 ausgefüllt. Zwei von den Zellen bleiben leer, weil keine ihre Augen bei dieser Position hat. Das wären Oben-Mitte und Unten-Mitte.

Jetzt wird jede einzelne Zelle formatiert. Du verwendest WENN-Funktionen bei wahr: " * ", bei falsch: "(Leerzeichen)"

Bei 4; 5; 6

=WENN(ODER(Zelle=4;Zelle=5;Zelle=6);" * ";" ")

oder Zelle>3 Zelle>=4

=WENN(Zelle>=4;"*";" ")

=WENN(Zelle>3;"*";" ")

Oben-Mitte

Leer

Oben-Rechts

Bei 2; 3; 4; 5; 6

=WENN(ODER(Zelle=2;Zelle=3;Zelle=4;Zelle=5;Zelle=6);" * ";" ")

oder Zelle>1 Zelle>=2

=WENN(Zelle>=2;"*";" ")

=WENN(Zelle>1;"*";" ")

Bei 6

=WENN(Zelle=6;"*";" ")

Mitte-Mitte

Bei 1; 3; 5

=WENN(ODER(Zelle=1;Zelle=3;Zelle=5);" * ";" ")

Mitte-Rechts

Bei 6

=WENN(Zelle=6;"*";" ")

Bei 2; 3; 4; 5; 6

=WENN(ODER(Zelle=2;Zelle=3;Zelle=4;Zelle=5;Zelle=6);" * ";" ")

oder Zelle>1 Zelle>=2

=WENN(Zelle>=2;"*";" ")

=WENN(Zelle>1;"*";" ")

Unten-Mitte

Leer

Unten-Rechts

Bei 4; 5; 6

=WENN(ODER(Zelle=4;Zelle=5;Zelle=6);" * ";" ")

oder Zelle>3 Zelle>=4

=WENN(Zelle>=4;"*";" ")

=WENN(Zelle>3;"*";" ")

Umsätze

Du bist der Geschäftsführer einer internationalen Unternehmensgesellschaft und sollst am Ende des Jahres 2016 eine Abschlussbilanz erstellen, welche die Umsätze der einzelnen Zweigstellen an ihren jeweiligen Standorten im Zeitraum der Geschäftsjahre 2013 bis 2016 aufzeigt.

Falls die Zweigstellen eine Umsatzsteigerung von über 20.000 € aufweisen, wird ein zusätzlicher Bonus von 5% des ursprünglichen Gewinns gewährt. Sollte die Umsatzsteigerung weniger als 20.000€ betragen, beläuft sich der Bonus auf 2%.

Berechne die Geschäftsumsätze in den Jahren 2013-2016 mithilfe einer WENN-Funktion.

Deutschland:

23.908,00, 24.810,00, 22.780,00, 23.730,00

Großbritannien:

22.876,00, 21.021,00, 19.520,00, 20.020,00

Italien:

19.020,00, 18.340,00, 17.583,00, 18.580,00

Spanien:

20.290,00, 20.165,00, 21.500,00, 19.090,00

!

Lösung zu Aufgabe 4

Zuerst solltest du in Microsoft Excel eine Tabelle mit allen erforderlichen Werten anlegen. Diese wären:

die Standorte der Zweigstellen, deren jährliche Umsätze und sämtliche Jahresangaben.

2013

2014

2015

2016

Deutschland

23.908,00

24.810,00

22.780,00

23.730,00

Großbritannien

22.876,00

21.021,00

19.520,00

20.020,00

Italien

19.020,00

18.340,00

17.583,00

18.580,00

Spanien

20.290,00

20.165,00

21.500,00

19.090,00

Als nächstes musst du die einzelnen Argumente der WENN-Funktion auf die gewünschten Daten beziehen. Achte außerdem darauf, dass die Funktion kopierfähig ist.

=WENN(Prüfung; DannWert; SonstWert)

=WENN(B2=<20000; B2*0,98; B2 *0,95)

Um zu gewährleisten, dass diese Funktion auf jeden beliebigen Zellwert anwendbar ist, muss eine relative Adressierung (absolute Adressierung: $B$2) angewandt werden. Somit passt sich der Ausgangswert automatisch an den gewählten Zellwert an.

Kommentieren Kommentare