Aufgaben
Welche der Aussagen sind korrekt?
Es können ein oder mehrere Antworten pro Teilaufgabe richtig sein.
Was sind Bestandteile einer Funktion?
Eindeutige Zuordnungsvorschrift
Ausgabewert
Mindestens 2 Eingabewerte
ein mathematischer Bezug
Kann eine Funktion für den gleichen Eingabewert, zwei verscheidene Ausgaben erzeugen?
Nein!
Ja!
Was können Eingabewerte bei Funktionen sein?
Eingabewerte können im Grunde alles sein, solange die Funktion diese verarbeiten kann.
Nur Zahlen, damit Funktionen mit diesen rechnen können.
Alles außer Text, dieser kann grundsätlich nicht verarbeitet werden.
Welche und wie viele Eingaben ist der Funktion im Grunde egal. EIne Berechnung findet immer statt.
Wofür benötigst du vordefinierte Funktionen?
Häufige Probleme müssen so nicht selbst du durch eine Funktion modelliert werden.
Terme, wie zum Beispiel der für den Mittelwert müssen nicht jedes Mal komplett eingegeben werden. Stattdessen reicht der Aufruf der Funktion Mittelwert().
Vordefinierte Funktionen lösen immer Probleme, die sonst nicht gelöst werden hätten können.
Vordefinierte Funktionen sind die einzigen, welche in Tabellenkalkulationsprogrammen funktioneren.
Was ist für Funktionen mit mehreren Eingabewerten richtig?
Mehrere Eingabwerte werden immer mit einem ; getrennt.
Bei nicht allen Funktionen lassen sich beliebig viele Eingangsparameter angeben.
Mehrere Eingabewerte werden immer mit einem : getrennt.
Die Eingangswerte können immer in einer beliebigen Reihenfolge angegeben werden.
Für was werden Varialben benötigt?
Variablen sind nichts anderes als Platzhalter für Eingangswerte.
Variablen verweisen auf bestimmte Zellen.
Ohne Variablen gäbe es keine Funktion.
Variablen ist ein anderer Name für Funktionen, welche mit noch unbekanten Werten rechnet.
Download
Downloade und vervollständige das Tabellenkalkulationsdokument rechts. Nutze hierfür das Variablenkonzept.

Download
Downloade und vervollständige das Tabellenkalkulationsdokument rechts. Nutze hierfür das Konzept des Bereichsoperators.
Erstelle in einem Tabellenkalkulationsprogramm, eine Funktion Summe, welche für 55 Eingangsparameter das Ergbnis bestimmt. Die Eingangsparameter sollen im Nachhinein geändert werden können.

Für diese Aufgabe benötigst Du folgendes Grundwissen: Rechnen mit Funktionen

Öffne dein Tabellenkalkulationsprgramm.
Eingaabewerte
Wähle nun 5 Zellen aus, in welchen deine Eingabewerte stehen.
Tipp: Formatiere die Zellen mit einem farbigen Hintergunde, damit du später noch weißt welche du gewählt hast.
Wähle eine sechste Zelle, in welcher deine Funktion stehen soll.
Für die Funktion gibt es nun zwei Möglichkeiten:
Bereichsoperator

Die Zellen der Eingangsparameter sind alle in einer Zeile oder Spalte:

Ist dies der Fall kannst du mit dem Bereichsoperator arbeiten. Dein Funktion bildet nun die Summe aus dem Bereich:
=SUMME(ZELLE1:ZELLE5)
Beispiel:
Stehen deine Werte in den Zelle B3, C3, D3, E3, F3, dann lautet die Funktion:
=SUMME(B3:F3)
Einzeln

Die Zellen liegen nicht nebeneinader:

Liegen die Zellen nicht nebeneinader, musst du mit dem Variablenkonzept arbeiten. Jede Einzelne Zelle wird als EIngabeparameter einer Funktion übergeben. Deine Funktion lautet nun:
=SUMME(ZELLE1;ZELLE2;ZELLE3;ZELLE4;ZELLE5)
Beispiel:
Stehen deine Werte in den Zelle B3, C4, D1, E5, F3, dann lautet die Funktion:
=SUMME(B3;C4;D1;E5;F3)

Ausgabe:

Ausgabe
Es werden nun in beiden Fällen für beliebige EIngabewerte, deren Summe bestimmt. Siehe Beispiel rechts.
Anmerkung:
Bei großen Rechnungen, ist es meistens von Vorteil, wenn die Zahlen in einer Reihe beziehungweise Spalte stehen. So ersparst du dir mit dem Bereichsoperator eine Menge Tipparbeit.
Kommentieren Kommentare