Ein Tabellenkalkulationssystem, wie zum Beispiel LibreOffice Calc oder Microsoft Excel, ist eine Software, in der man Tabellen erstellen und bearbeiten kann.

Sie helfen, große Datenmengen zu verarbeiten und anschaulich darzustellen.

Aufbau

Das Bildschirmfenster oder auch Arbeitsblatt genannt, besteht aus vielen einzelnen Zellen und ist in Zeilen (waagrecht) und Spalten (senkrecht) eingeteilt.

Spalten werden durch einen Buchstaben gekennzeichnet und Zeilen über eine Zahl. Dadurch hat jede Zelle über Spalten- und Zeilenangabe eine eindeutige Adresse (z.B. A3).

Aufbau Tabelle

In einer Zelle (Kästchen) könnnen konstante Daten (Zahl, Text, Datum, Uhrzeit …) oder Formeln stehen. Formeln beginnen immer mit einem "%%=%%" und sind nichts anderes als (verschachtelte) Funktionen, Rechenzeichen und Werte.

Funktionen

In einem Tabellenkalkulationsprogramm stehen bereits verschiedene Funktionen zur Verfügung, wie zum Beispiel SUMME(), PRODUKT(), WURZEL(), VERKETTEN().

Eine Funktion kann dabei ein oder mehrere Eingabeparameter haben, welche Zahlen, Zellenwerte und Texte sein können. Möchte man beispielsweise die Summe über mehrere Zellen berechnen, kann man diese mit einem ;auflisten. Liegen diese Zellen sowieso alle nebeneinander, kann man diese auch als Bereich mit : darstellen.

Beispiel

Summe über die Zellen A3, A4, A5,A6:

aufgelistet: =SUMME(A3;A4;A5;A6)

als Bereich: =SUMME(A3:A6)

Weitere Funktionen kannst du in den anderen Artikeln Rechnen mit Funktionen, Bedingte Funktionen und Spezielle Funktionen nachlesen.

Kommentieren Kommentare